Redes-Linux.com
Esta página esta optimizada para ser visualizada tanto en navegadores gráficos, como en navegadores de texto.
 
Buscar en:


 
El Servidor
Current bandwidth utilization 0.01 Mbit/s
Ancho de banda utilizado
 
Redes-Linux
 
Tip Today by ugu.com
 
Más cosas
 
Conóceme
   [Registrarse]  [Editar Perfil]  [Editar sus Preferencias]  [Buscar]
[Mensajes Privados]  [Lista de miembros]  [preguntas]  [Entrar]
Redes-Linux Forum Index » » Redes en GNU/Linux » » nagios en RH9
Autor nagios en RH9
shadowmx


Registrados: Aug 16, 2004
Mensajes: 2
Publicado: 2004-08-16 21:31   
Hola a todos:

Tengo un problema con el nagios, ya descarge los archivos rpm del nagios y sus plugins de http://nagios.org, los instale y configure el apache, y al poner en el navegador http://localhost/nagios me pide el usuario y password (el cual se configuro con htpasswd -c /usr/local/nagios/etc/htpasswd.users nagiosadmin) pero no los reconoce y me los vuelve a pedir y ya no se que hacer por que no puedo ingresar a la pagina principal del nagios.
Espero puedan ayudarme.
Gracias


  Ver Perfil de shadowmx      Editar/Borrar este Mensaje   Responder citando
brias


Registrados: Oct 21, 2003
Mensajes: 692
Publicado: 2004-08-17 15:16   
me parece que el usuario no se crea as, has repasdo la documentacin?

salu2


  Ver Perfil de brias        Editar/Borrar este Mensaje   Responder citando
shadowmx


Registrados: Aug 16, 2004
Mensajes: 2
Publicado: 2004-08-17 17:34   
brias gracias por la respuesta y si revise la documentacion del nagios y la de un manual en la red (http://javiercepa.opendns.be/pages/nagios.asp?PAGE=auth_params)

Espero puedas orientarme mas.
De nuevo gracias


  Ver Perfil de shadowmx      Editar/Borrar este Mensaje   Responder citando
  
Cerrar este Tema Mover este Tema Borrar este Tema