Redes-Linux.com
Esta página esta optimizada para ser visualizada tanto en navegadores gráficos, como en navegadores de texto.
 
Buscar en:


 
El Servidor
Current bandwidth utilization 0.01 Mbit/s
Ancho de banda utilizado
 
Redes-Linux
 
Tip Today by ugu.com
 
Más cosas
 
Conóceme
   [Registrarse]  [Editar Perfil]  [Editar sus Preferencias]  [Buscar]
[Mensajes Privados]  [Lista de miembros]  [preguntas]  [Entrar]
Redes-Linux Forum Index » » Redes en GNU/Linux » » error imapd
Autor error imapd
Colladox


Registrados: Aug 05, 2004
Mensajes: 35
Publicado: 2004-11-30 10:33   


Muy buenas:

Vereis, he configurado un servidor de correo con postfix, y haciendo pruebas con telnet a localhost 25 me va sin problemas y envio mails, el problema est en que me intento conectar al puerto 143 que est escuchando el imap, y me da un error:

[gambito@root]:/etc/postfix# telnet localhost 143
Trying 127.0.0.1...
Connected to localhost.
Escape character is '^]'.
Connection closed by foreign host.
[gambito@root]:/etc/postfix#

intento acceder con el squirrelmail y me hace lo mismo. Aguiem me podra ayudar.

Muchas gracias.


  Ver Perfil de Colladox   correo electrónico Colladox        Editar/Borrar este Mensaje   Responder citando
LEVIATAN


Registrados: Nov 06, 2003
Mensajes: 309
Publicado: 2004-11-30 13:16   
Que Servidor Imap has instalado exactamente??
hechale un ojo a los siguientes links(aunque estan horientados a qmail):

Squirrelmail:
http://www.qmailrocks.org/webmail_debian.htm

Imap:
http://www.qmailrocks.org/imap_db.htm

Espero que te sirva de ayuda


  Ver Perfil de LEVIATAN      Editar/Borrar este Mensaje   Responder citando
WEBMAKERMDQ


Registrados: Mar 12, 2004
Mensajes: 86
De: Diseo de sitios web en Mar del Plata
Publicado: 2004-11-30 18:22   
tenes que instalar el paquete imapd que anda joya con el postfix, te viene el ipopd y el imapd para que puedas abrir los puertos, tenes que configurar el dns (bind), tenes que instalar el superserver xinetd (o initd), dentro de la configuracion que te crea por defecto el imapd activas (mejor dicho comentas la linea disable=yes) y arrancas el xinetd con /etc/init.d/xinetd start
LISTO ?
_________________
Espero que sirva mi respuesta...
Si quieren info mia visiten:
http://www.webmakermdq.com.ar


  Ver Perfil de WEBMAKERMDQ   correo electrónico WEBMAKERMDQ   Ir al sitio web de WEBMAKERMDQ          Editar/Borrar este Mensaje   Responder citando
brias


Registrados: Oct 21, 2003
Mensajes: 692
Publicado: 2004-12-01 09:20   
y sobretodo, antes de intentar conectarte a un servicio, mira si el demonio est corriendo:

ps -ef | grep imapd

salu2


  Ver Perfil de brias        Editar/Borrar este Mensaje   Responder citando
JannUx


Registrados: Jul 08, 2003
Mensajes: 308
De: Medellin Colombia
Publicado: 2004-12-06 23:53   
Arrancaste el saslauth???
_________________
JannUx


  Ver Perfil de JannUx   correo electrónico JannUx   Ir al sitio web de JannUx        Editar/Borrar este Mensaje   Responder citando
  
Cerrar este Tema Mover este Tema Borrar este Tema