Redes-Linux.com
Esta página esta optimizada para ser visualizada tanto en navegadores gráficos, como en navegadores de texto.
 
Buscar en:


 
El Servidor
Current bandwidth utilization 0.01 Mbit/s
Ancho de banda utilizado
 
Redes-Linux
 
Tip Today by ugu.com
 
Más cosas
 
Conóceme
   [Registrarse]  [Editar Perfil]  [Editar sus Preferencias]  [Buscar]
[Mensajes Privados]  [Lista de miembros]  [preguntas]  [Entrar]
Redes-Linux Forum Index » » Instalación y configuración linux » » problemas en la instalacion en mandrake
Autor problemas en la instalacion en mandrake
Viriato


Registrados: Nov 13, 2004
Mensajes: 4
Publicado: 2004-11-30 20:38   
Hola chicos, no hay forma de poder instalar nada. Que dificil es ser novato!!!!
Trato de instalar uno de los paquetes previos para instalar amule.

Abro mi terminal de gnome, escribo "su", escribo mi pass y entro como root, arrastro el archivo "configure", enter, arrastro el archivo makefile.in, enter y me dice que acceso denegado..

Seguro que estoy haciendo una gilipollez.
Gracias por vuestra ayuda de antemano.


  Ver Perfil de Viriato      Editar/Borrar este Mensaje   Responder citando
brias


Registrados: Oct 21, 2003
Mensajes: 692
Publicado: 2004-12-01 09:04   
? arrastro?
debes ir al directorio donde hayas descomprimido el tra.gz y desde ahi hacer los pasos, ej:

tar -zxvf mi_programa.tar.gz
cd mi_programa
./configure
make
make install

si hago el make fuera de el directorio no hay ninguna regla montada...

salu2


  Ver Perfil de brias        Editar/Borrar este Mensaje   Responder citando
Viriato


Registrados: Nov 13, 2004
Mensajes: 4
Publicado: 2004-12-01 11:53   

Copiar aki los pasos que doy:

[fulcanus@84-122-98-172 fulcanus]$ su -
Password:
[root@84-122-98-172 root]# /home/fulcanus/Documents/wxGTK-2.4.2/configure
loading cache ./config.cache
checking host system type... i686-pc-linux-gnu
checking target system type... i686-pc-linux-gnu
checking build system type... i686-pc-linux-gnu
loading argument cache configarg.cache
checking for --enable-gui... yes
checking for --enable-universal... no

bla bla bla

checking for gtk-config... (cached) no
checking for GTK - version >= 1.2.3... no
*** The gtk-config script installed by GTK could not be found
*** If GTK was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the GTK_CONFIG environment variable to the
*** full path to gtk-config.
configure: error:
Please check that gtk-config is in path, the directory
where GTK+ libraries are installed (returned by
'gtk-config --libs' command) is in LD_LIBRARY_PATH or
equivalent variable and GTK+ is version 1.2.3 or above.

[root@84-122-98-172 root]# make
make: *** No se especific ningn objetivo y no se encontr ningn makefile. Alto.
[root@84-122-98-172 root]# make install
make: *** No hay ninguna regla para construir el objetivo `install'. Alto.
[root@84-122-98-172 root]#

o pruebo as:

[root@84-122-98-172 root]# /home/fulcanus/Documents/wxGTK-2.4.2/make
-bash: /home/fulcanus/Documents/wxGTK-2.4.2/make: No such file or directory
[root@84-122-98-172 root]#

Nada tio....Cagun t!!!!!

Gracias


  Ver Perfil de Viriato      Editar/Borrar este Mensaje   Responder citando
persono


Registrados: Oct 31, 2003
Mensajes: 585
De: Valencia
Publicado: 2004-12-01 20:21   
jeje que manera de complicarte la vida muchacho, con lo fciles que son las cosas...
desde tu consola, como root:
urpmi amule
desde el escritorio, te vas al centro de control de mandrake, software, instalar software, amule.
Pero antes comprueba que tengas bien los repositorios urpmi, para eso pasate por:
http://easyurpmi.zarb.org/
y sigue los pasos.
Salud!!
_________________
Creo que me voy a quedar con esta firma:
http://www.sindominio.net/ayuda/preguntas-inteligentes.html


  Ver Perfil de persono   Ir al sitio web de persono        Editar/Borrar este Mensaje   Responder citando
vl@d


Registrados: Oct 27, 2003
Mensajes: 81
Publicado: 2004-12-01 20:28   
hola,
no encuentra el gtk-config, eso es que no tienes instalado el paquete:

libgtk+1.2-devel


o bien el archivo gtk-config no est enlazado a /usr/bin. Instala libgtk+1.2-devel desde el rpmdrake.
Suerte.


  Ver Perfil de vl@d      Editar/Borrar este Mensaje   Responder citando
brias


Registrados: Oct 21, 2003
Mensajes: 692
Publicado: 2004-12-02 09:12   
Si despus del configure da un error, porque no lees lo que dice en lugar de hacer un make a saco?

instala los paquetes que te han dicho y a ver que tal..

salu2


  Ver Perfil de brias        Editar/Borrar este Mensaje   Responder citando
  
Cerrar este Tema Mover este Tema Borrar este Tema