Redes-Linux.com
Esta página esta optimizada para ser visualizada tanto en navegadores gráficos, como en navegadores de texto.
 
Buscar en:


 
El Servidor
Current bandwidth utilization 0.01 Mbit/s
Ancho de banda utilizado
 
Redes-Linux
 
Tip Today by ugu.com
 
Más cosas
 
Conóceme
   [Registrarse]  [Editar Perfil]  [Editar sus Preferencias]  [Buscar]
[Mensajes Privados]  [Lista de miembros]  [preguntas]  [Entrar]
Redes-Linux Forum Index » » Redes en otros sistemas Unix » » Unix SCO 6.0.0
Autor Unix SCO 6.0.0
b_rasta


Registrados: Dec 20, 2006
Mensajes: 1
De: Barcelona-Espaa
Publicado: 2006-12-20 23:22   
Alguien trabaja con esta version de SCO ?, yo la descargue para evaluarla y me encuentro con el siguiente problema:
Con la instalacion del CD1 (llamemosle PAck1) la salida por paralelo se efectua correctamente de identica forma que en la anterior version 5.0.7, se define la cola del spool con #mkdev lp asignandole nombre y salida al /dev/lp0, no siendo necesario tocar el /etc/printcap ya que es salida local.

El problema surge cuando se instala desde el CD2 el Service Pack 2, modulo
SCO OPENSERVER 6.0.0 Release Supplement RS600B (ver 1.1.0Dy)
que lo que hace es reconocer las targetas PCI paralelo existentes.
Una vez instalado dicho modulo la cola de impresion deja de funcionar no dando ningun error ni log, simplemente los trabajos se quedan eternamente en espera pudiendo visionarlos desde #lpstat -t.
Al realizar un envio directo (#cat algo.txt >/dev/lp0) entonces si que da un error de que no puede abrir.
Decir tambien que tampoco funcionan los otros puertos de impresion de las PCI (lp1, lp2 y lp3).

Si alguien tiene idea de por donde anda el problema agrdecere la ayuda o comentario.

Si quereis experimentar con esta version poderis bajarla de :
ftp://ftp.sco.com/pub/openserver6/600/iso/OpenServer-6.0.0-Mar2006/OpenServer-6.0.0Ni-2006-02-08-1513.iso o desde la burrilla.


  Ver Perfil de b_rasta      Editar/Borrar este Mensaje   Responder citando
  
Cerrar este Tema Mover este Tema Borrar este Tema